Moderator is not reviewing and approving posts

Let us know of any problems, suggestions, or questions you have about the GenVibe Website and Forums
Post Reply
BugSlayer
Posts: 4
Joined: Wed May 29, 2024 12:27 pm
Location: White Plains, NY

Moderator is not reviewing and approving posts

Post by BugSlayer »

I just joined and posted some mechanical questions over a week ago, but my oost is still not approved or visible to others
User avatar
joatmon
Posts: 10043
Joined: Fri Mar 21, 2003 5:19 am
Location: SMC MD

Re: Moderator is not reviewing and approving posts

Post by joatmon »

Not very often, but sometimes a spammer will create an account and post one or a flood of posts trying to disguise a link to some other website. Obviously this is not you, but the fact that it happens from time to time tells me that there is no moderator review required for a new user's (or any user's) posts to be visible. Moderation here works the other way. in that only after a post is made and visible, then a moderator may step in and delete it, usually after someone reports it as objectionable.

I don't think this happened to you. I see two other posts of yours, both in the Engine and Transmission section:
Are fasteners GM or Toyota?
Well known issue?
Image
tpollauf
Posts: 4060
Joined: Wed Jan 20, 2010 11:37 am
Location: Toledo/Oregon, Port Clinton Ohio
Contact:

Re: Moderator is not reviewing and approving posts

Post by tpollauf »

BugSlayer has a good point. Yesterday (I'm usually online daily) I had NO new posts at all ... anywhere. Today I had over TEN and they were dated back to mid May! Something is/was holding them hostage until this morning where they all were released. Strange :o This has also happened just a few times in the past BUT not as bad or as many as what I receiver today.
Image
2009 Vibe GT (manual), 2009 G8Gt, 2009 Vibe GT (auto)
2014 Silverado, 2004 Vibe GT

"everything is modifiable"
Post Reply