P0741 Causing Check Engine Light

1.8-liter VVTL-i (2ZZ-GE) and VVT-i (1ZZ-FE) engine, transmission, exhaust, intake, and performance tuning discussions
macboi05vibe
Posts: 5
Joined: Sat Dec 18, 2010 3:05 am

P0741 Causing Check Engine Light

Postby macboi05vibe » Sat Dec 18, 2010 3:11 am

help my 05 Vibe with 84k miles is giving an error code: P0741. This has something to do with the TORQUE CONVERTER CLUTCH. No transmission problems or acceleration problems (besides it being a 4 cylinder.) Anyone know if this is serious or just I reset it and forget about it?

User avatar
keithvibe
Posts: 4954
Joined: Sat Sep 23, 2006 3:52 am
Contact:

Re: P0741 Causing Check Engine Light (macboi05vibe)

Postby keithvibe » Sat Dec 18, 2010 3:31 am

What it means is that the ECM cannot detect a return current from the TCC solenoid. If that's the case the TCC may not be engaging when it should. You probably won't notice the problem other than worse gas mileage. It may be simply that the connector has come loose - check the wiring to the transmission. Worst case the TCC solenoid has become faulty - it should be a straightforward repair


2010 Vibe & member of the year
garage
Email me if you need to talk to me, click my siggy and send the email threw the contact page.

macboi05vibe
Posts: 5
Joined: Sat Dec 18, 2010 3:05 am

Postby macboi05vibe » Sat Dec 18, 2010 3:33 am

Well that's good news I was hoping my transmission was not going out. Could this problem have something to do with the ECM recall?

macboi05vibe
Posts: 5
Joined: Sat Dec 18, 2010 3:05 am

Re: P0741 Causing Check Engine Light

Postby macboi05vibe » Sun Oct 07, 2012 7:20 am

Just a follow up I ended up having my transmission rebuilt. The error code was real and it drove fine for 2 years with that light coming on and off. I would suggest having a transmission shop look at your vibe if you are having this warning light come on.

zyzyix
Posts: 188
Joined: Fri Apr 20, 2012 2:57 pm
Location: Cleveland Oh

Re: P0741 Causing Check Engine Light

Postby zyzyix » Sun Oct 07, 2012 2:03 pm

macboi05vibe wrote:Just a follow up I ended up having my transmission rebuilt. The error code was real and it drove fine for 2 years with that light coming on and off. I would suggest having a transmission shop look at your vibe if you are having this warning light come on.




Thank you for the update. How much did the rebuilt tranny cost?


Return to “Engine & Transmission”

Who is online

Users browsing this forum: No registered users and 0 guests