Brake problems with 2009 Vibes?

Discuss any problems, warranty, repair, or replacement issues you are having with your Vibe & Matrix

Brake problems with 2009 Vibes?

Postby Houston » Wed Jun 10, 2009 9:27 am

A dealer tech told me that the brake pads on 2009 Vibes have more metal content then previous ones and are subject to making brake noise. How many of you with 2009 Vibes have complaints of any kind regarding the brakes on your 2009 Vibe? Anybody?

Thanks!


2009 Base 2.4L with a few add-ons.

User avatar
Houston
 
Posts: 761
Joined: Fri Nov 01, 2002 3:04 am

Re: Brake problems with 2009 Vibes? (Houston)

Postby goochsmooch » Wed Jun 10, 2009 12:14 pm

I totally notice a squeal in the brakes when I come to slow stops. I should probably get it in to the dealership before it closes down. Is this something they would cover under warranty, or do they just state it as a fact of life with these cars? If so, (removed)!?
2009 1.8L Vibe - Manual
User avatar
goochsmooch
 
Posts: 68
Joined: Sun Aug 17, 2008 11:06 am

Re: Brake problems with 2009 Vibes? (goochsmooch)

Postby Houston » Wed Jun 10, 2009 12:42 pm

Quote, originally posted by goochsmooch »
I totally notice a squeal in the brakes when I come to slow stops. I should probably get it in to the dealership before it closes down. Is this something they would cover under warranty, or do they just state it as a fact of life with these cars? If so, (removed)!?

Is your noise sort of like a whistling noise that sometimes lasts a few seconds even after you've removed your foot from the brake pedal? If so, this doesn't sound like any brake noise I've ever heard.

I would think this problem would be covered by warranty. I don't know about you, but I have only 372 miles on mine and there's no way I'm going to spend the entire life of this car listening to that blasted noise.

I'm hoping all 2009 Vibe owners chime in here, even those without problems, just so I can get an idea of how common this is.


2009 Base 2.4L with a few add-ons.

User avatar
Houston
 
Posts: 761
Joined: Fri Nov 01, 2002 3:04 am

Re: Brake problems with 2009 Vibes? (Houston)

Postby jake75 » Wed Jun 10, 2009 2:12 pm

I never noticed - but then I am a little hard of hearing.
2009 Vibe 1.8L Carbon Gray AT Power Pkg 1/12/09
2003 Vibe 1.8L Neptune AT Mono Power Pkg 1/27/03 [sold 2/2/09]
2007 T&C SWB 7/31/07
Aristotle - “It is the mark of an educated mind to be able to entertain a thought without accepting it.”
A fine is a tax for doing wrong. A tax is a fine for doing well.
“A common mistake that people make when trying to design something completely foolproof is to underestimate the ingenuity of complete fools."
--Douglas Adams, English writer
jake75
 
Posts: 4647
Joined: Sun Feb 09, 2003 1:33 pm
Location: Columbus, OH

Re: Brake problems with 2009 Vibes? (Houston)

Postby PMC » Wed Jun 10, 2009 10:45 pm

I have heard a little bit of a faint squeel sometimes after I start the car and back out of the driveway. When I drive the first 100 meters or so I hear the sound even without the breaks on but then it seems to go away after I drive for more then 2 or 3 minutes. It doesn't seem to be every time. I have about 3,000km on my Vibe.
PMC
 
Posts: 31
Joined: Tue Sep 30, 2008 12:15 am

Postby Sublimewind » Wed Jun 10, 2009 11:12 pm

I bet most of these problems could be remedied with some "brake quiet" applied to the back of the pads..

The pads are likely ceramic or metallic, and they usually always make more noise.. Part of the ills of removing asbestos, which was perfect for the job...

User avatar
Sublimewind
 
Posts: 5140
Joined: Thu May 24, 2007 4:44 am

Postby vintagegz » Wed Jun 10, 2009 11:26 pm

The new vibes have 4 wheel discs as opposed to the rear drums on the previous generation ( except for the GT's) so more squeel is probably expected. Remember to service the calipers once a year or so, especially the rears.
vintagegz
 
Posts: 113
Joined: Thu Mar 16, 2006 1:15 am

Re: (Sublimewind)

Postby Houston » Wed Jun 10, 2009 11:29 pm

I sent an email to a couple people at my dealership last night telling them I was going to bring my car to them today, that I wanted a loaner, and for them to keep my car as long as it takes for them to hear the noise, locate the problem, repair it and call me when it was ready to go. They just called and said they have a loaner ready. I'll let you know how all this turns out and what the problem turns out to be.

2009 Base 2.4L with a few add-ons.

User avatar
Houston
 
Posts: 761
Joined: Fri Nov 01, 2002 3:04 am

Postby Silversn95 » Thu Jun 11, 2009 9:22 am

no brake issues or noise here with about 8000km.
2009 Pontiac Vibe - 1.8L 5-speed 1SB Carbon Gray Metallic with 20% tint
User avatar
Silversn95
 
Posts: 150
Joined: Wed Oct 29, 2008 9:18 am

Postby star_deceiver » Fri Jun 12, 2009 8:57 am

No noise here. But I know that (on the Sunfire) when it's cold out or it's been raining, the front brakes have a tendency to make a dull, high pitched grinding sound. The brakes themselves are fine (original brakes 40% left) and once they're warmed up it goes away. It only happens though when it's cold and/or damp. It's been hot and dry here lately so I have yet to see if the Vibe does this.

But you can hear the engine rev as a high pitched whisle through the stereo when the aux jack is in use (I have my sirius hooked up through it) but only on certain channels and only when the volume is really low.

2012 Chevy Silverado 1500 Cheyenne 4x4
2009 Vibe. (Traded in - 12/12/12)
http://www.youtube.com/user/stardeceiver

Image
User avatar
star_deceiver
 
Posts: 5744
Joined: Fri Jun 05, 2009 1:49 pm
Location: Calgary, AB

Postby safooma » Fri Jun 19, 2009 6:26 am

13k(miles) on my 09 and i havent noticed this...although i have a pretty loud stereo ;-)
Silver 2009 Base 1.8 5spd

MPG info for my vibe:
http://www.cleanmpg.com/index....=2758

safooma
 
Posts: 48
Joined: Fri Oct 24, 2008 12:35 am

Postby Kincaid » Tue Jun 30, 2009 4:38 am

I haven't noticed any brake noise.
1997 Civic EX sedan w/auto trans2001 Accord EX sedan w/5-spd manual2009 Vibe 2.4L w/5-spd manual, sunroof, monsoon, GT spoiler, Magnaflow muffler and rolled SS tip, lowered on H-Tech springs, window tint, debadged (save the red arrow!).
User avatar
Kincaid
 
Posts: 1322
Joined: Wed Jun 10, 2009 4:24 am

Postby kowell » Tue Jun 30, 2009 4:52 am

No noise or brake issue after 22,000km on my 09
2009 Vibe 2.4L 1SC - Red Hot Metallic
2011 Sienna V6 CE - Sky Silver
User avatar
kowell
 
Posts: 469
Joined: Mon Mar 31, 2008 10:19 pm

Re: Brake problems with 2009 Vibes? (goochsmooch)

Postby Kaotik3 » Tue Apr 10, 2012 2:05 am

I have a 09 Vibe GT and I am currently hearing a grinding (metal on metal) noise when I brake hard. Sometimes it continues when I let off the brakes and start to accelerate, and eventually stops. My boyfriend looked at the brake pads and they look fine and the rotors do not have any grooves. Any suggestions?
Kaotik3
 
Posts: 1
Joined: Tue Apr 10, 2012 1:55 am

Postby 09vGT » Tue Apr 10, 2012 3:37 am

I have grinding noise as well. I've always noticed it.
User avatar
09vGT
 
Posts: 1433
Joined: Thu Aug 13, 2009 10:36 am
Location: Jonesboro, AR


Return to Problems & Warranty Issues

Who is online

Users browsing this forum: Nasmfell and 0 guests

x