User-Defined Font Size not working

Let us know of any problems, suggestions, or questions you have about the GenVibe Website and Forums
User avatar
ZubenElGenubi
Posts: 2193
Joined: Thu Apr 22, 2004 6:22 am

User-Defined Font Size not working

Postby ZubenElGenubi » Thu Apr 30, 2009 12:46 am

Since the site has come back, I'm noticing that the user-defined font is not displaying in threads.

For example, I've chosen "14 px" as my default font size in my profile (always has been). However, the forum is all displayed in 10 px size (same size as a visitor).

It does display the larger font when composing or replying.

I'd appreciate getting this resolved. My poor eyes can barely make out all the rants against GM!

Thanks!


mkowdley
Site Admin
Posts: 322
Joined: Thu Apr 12, 2012 11:51 am

Re: User-Defined Font Size not working (ZubenElGenubi)

Postby mkowdley » Sat May 02, 2009 7:19 am

Was it working correctly before? ("Before" meaning, say, in 2008).

User avatar
zionzr2
Posts: 3179
Joined: Tue Jul 27, 2004 4:59 am
Location: Austin, TX

Postby zionzr2 » Sat May 02, 2009 9:45 am

using Firefox and I'm having the same issue.

User avatar
joatmon
Posts: 8698
Joined: Fri Mar 21, 2003 5:19 am
Location: SMC MD
Contact:

Re: User-Defined Font Size not working (mkowdley)

Postby joatmon » Sat May 02, 2009 11:14 am

Quote, originally posted by mkowdley »
Was it working correctly before? ("Before" meaning, say, in 2008).

I think it was, but haven't changed it in my user options for years, so I can't say for sure. I do know that before the rehosting, the info under a username on the left side in thread view, as well as the post date (just left of "Reply Edit)" was a larger font. If making the user options work is problematic, it would help if you could change the default font size for those items, they are a couple of points too small for me too.

Image

mkowdley
Site Admin
Posts: 322
Joined: Thu Apr 12, 2012 11:51 am

Re: User-Defined Font Size not working (joatmon)

Postby mkowdley » Mon May 04, 2009 8:13 am

Okay, how is this?

User avatar
zionzr2
Posts: 3179
Joined: Tue Jul 27, 2004 4:59 am
Location: Austin, TX

Re: User-Defined Font Size not working (mkowdley)

Postby zionzr2 » Mon May 04, 2009 9:05 am

Quote, originally posted by mkowdley »
Okay, how is this?

Much better!!!

Thank You!!!


User avatar
joatmon
Posts: 8698
Joined: Fri Mar 21, 2003 5:19 am
Location: SMC MD
Contact:

Postby joatmon » Mon May 04, 2009 10:08 am

Thanks Mike, I feel 20 years younger
Image


Return to “Site Problems, Suggestions, Questions”

Who is online

Users browsing this forum: No registered users and 0 guests