SC HELP !!!!!!

Supercharger, turbo, nitrous, and anything that has to do with forced induction
User avatar
SmAshley
Posts: 88
Joined: Sun Sep 09, 2007 2:51 pm
Location: Toronto

SC HELP !!!!!!

Postby SmAshley » Wed Jul 04, 2012 7:46 pm

So I have edited my original post instead of posting a new one!

Here's the scoop -

Followed the install instructions from GM to a tee...Only thing we can think of is...we bought the kit used and we noticed last minute while following the instructions that we never received the crank shaft pulley ... would this be a problem to anybody's knowledge..
Supercharger installed... NO START :(
Problems-
Blew thru 6 EFI fuses originally due to grounding @ the TRD ECU ... "ground wires" actually have 12.5 and 2.5 coming out of them...so we fixed that fixed that!
Now the engine will turn over but no starting.. it only caught for a spilt second and then stalled out..


All it does is turn and turn and turn and lots of fuel ... we hear the fuel pump working, relays under the hood clicking and lots of fumes from the exhaust..
But still no go :(

All Suggestions welcome!!!
Last edited by SmAshley on Tue Oct 02, 2012 4:23 pm, edited 1 time in total.
2003 Vibe - 5 Spd
Stock mechanical for now... just you wait

Sony Cxt710 Deck
Infinity Reference Series - All 4 doors
Pioneer Tweeters
10' Clarion sunk into spare tire unit in Hatch....MINT
300.1 Mono Channel Rockford Fosgate - running sub
200.2 Rockford Fosgate - running speakers


User avatar
hotbug1776
Posts: 585
Joined: Tue Oct 04, 2011 1:58 am
Location: Erie, Pa and Bellevue, Oh

Re: SC HELP BEFORE ERIE MEET THIS WEEKEND

Postby hotbug1776 » Thu Jul 05, 2012 5:17 am

I can't shake this feeling that this may be related to one of the ECU's. Can you bypass the TRD and see if it starts, just at idle shouldn't hurt for a minute. if it cranks over on stock, there may be an issue with the TRD piggyback.

I'm going to be doing the same thing here in a few months. I'm working on buying a supercharger from a guy in Niagara, Ontario. 60,000kms(miles?) on it and he says a bad fuel line (I hope not).

Good luck with this, if worse come to worse, we may be installing a supercharger on Saturday. LOL
Image

DiveNut
Posts: 382
Joined: Tue Apr 06, 2004 5:53 am

Re: SC HELP BEFORE ERIE MEET THIS WEEKEND

Postby DiveNut » Thu Jul 05, 2012 6:48 am

Just a thought, but sounds like you may not be getting spark. Plug a plug wire off, and see if she's sparking. Also, is it throwing a CEL? If so it may help us narrow it down for you.

Hang in there, you'll sort it out.

Pat
Bare Bones Base, Abyss 2004 Vibe, Debadged, Auto, ABS, GM Performance Supercharger, Injen CAI, 2.3" URD Pulley, Unichip,Tru-Cool Tranny Cooler SOLD
Image

1972 Plymouth Duster 340 (Strip/Street Project)
Image

User avatar
SmAshley
Posts: 88
Joined: Sun Sep 09, 2007 2:51 pm
Location: Toronto

Re: SC HELP BEFORE ERIE MEET THIS WEEKEND

Postby SmAshley » Thu Jul 05, 2012 1:38 pm

Lots of spark no error codes...still no start... I plugged in the stock ECU and she tries to start but nothing...charging battery now due to too many start attempts...
2003 Vibe - 5 Spd
Stock mechanical for now... just you wait

Sony Cxt710 Deck
Infinity Reference Series - All 4 doors
Pioneer Tweeters
10' Clarion sunk into spare tire unit in Hatch....MINT
300.1 Mono Channel Rockford Fosgate - running sub
200.2 Rockford Fosgate - running speakers


User avatar
hotbug1776
Posts: 585
Joined: Tue Oct 04, 2011 1:58 am
Location: Erie, Pa and Bellevue, Oh

Re: SC HELP BEFORE ERIE MEET THIS WEEKEND

Postby hotbug1776 » Thu Jul 05, 2012 2:02 pm

Spark-good
Fuel-good(? Pressure checked)
Airflow-? You have vacuume? Any leaks? Iac working? Maybe try a start with the throttle just cracked open. If the iac isn't working properly, the motor will be choked off, as I don't think our throttle plates have any holes in them.

I didnt know the kit came with a new pulley. I have read posts elsewhere about the alutec pulley being used. I had only read of a new crank bolt, an ARP.
Image

User avatar
SmAshley
Posts: 88
Joined: Sun Sep 09, 2007 2:51 pm
Location: Toronto

Re: SC HELP BEFORE ERIE MEET THIS WEEKEND

Postby SmAshley » Thu Jul 05, 2012 2:15 pm

So much fuel its pretty much coming out the tail pipe... she stumbles.. wants to start but no actual fire up.
Vacuum yes ... air flow check..
The pulley was just a question cuz I never saw a full kit parts list.. so I was just wondering....
Just strange that she isn't starting with the stock either..
2003 Vibe - 5 Spd
Stock mechanical for now... just you wait

Sony Cxt710 Deck
Infinity Reference Series - All 4 doors
Pioneer Tweeters
10' Clarion sunk into spare tire unit in Hatch....MINT
300.1 Mono Channel Rockford Fosgate - running sub
200.2 Rockford Fosgate - running speakers


User avatar
hotbug1776
Posts: 585
Joined: Tue Oct 04, 2011 1:58 am
Location: Erie, Pa and Bellevue, Oh

Re: SC HELP BEFORE ERIE MEET THIS WEEKEND

Postby hotbug1776 » Thu Jul 05, 2012 2:27 pm

I wish you had a way to check the ECU. I'm really leaning towards an ECU issue. I could be wrong and it could be a simple loose wire. Then again, you would throw a code, unless it's a waiting code, then no light unless it's in closed loop.

Yank your plugs, they could be fouled with all the fuel dumped on them.
Image

User avatar
SmAshley
Posts: 88
Joined: Sun Sep 09, 2007 2:51 pm
Location: Toronto

Re: SC HELP BEFORE ERIE MEET THIS WEEKEND

Postby SmAshley » Thu Jul 05, 2012 6:09 pm

It runs... sorta....
Got the Stock ECU hooked up and she starts hard but runs.. pumps out all the white smoke from all the extra fuel from prior attempts at starting... we let it run to operating temp then shut it down... we then try the TRD again.. it stumbles then and stalls out and does not start again...we leave the TRD ECU hooked up and unclip the 5th injector on the SC itself and it runs ..hunts a lil (would need to adjust the idle)
this is beyond frustrating.. please see attached pic links.. (sorry facebook is way easier) and tell me GM got me to wire something wrong.

The Wiring...
http://www.facebook.com/photo.php?fbid= ... =3&theater

The Smoke :)
http://www.facebook.com/photo.php?fbid= ... =3&theater
2003 Vibe - 5 Spd
Stock mechanical for now... just you wait

Sony Cxt710 Deck
Infinity Reference Series - All 4 doors
Pioneer Tweeters
10' Clarion sunk into spare tire unit in Hatch....MINT
300.1 Mono Channel Rockford Fosgate - running sub
200.2 Rockford Fosgate - running speakers


User avatar
hotbug1776
Posts: 585
Joined: Tue Oct 04, 2011 1:58 am
Location: Erie, Pa and Bellevue, Oh

Re: SC HELP BEFORE ERIE MEET THIS WEEKEND

Postby hotbug1776 » Thu Jul 05, 2012 7:24 pm

SmAshley wrote:It runs... sorta....
Got the Stock ECU hooked up and she starts hard but runs.. pumps out all the white smoke from all the extra fuel from prior attempts at starting... we let it run to operating temp then shut it down... we then try the TRD again.. it stumbles then and stalls out and does not start again...we leave the TRD ECU hooked up and unclip the 5th injector on the SC itself and it runs ..hunts a lil (would need to adjust the idle)
this is beyond frustrating.. please see attached pic links.. (sorry facebook is way easier) and tell me GM got me to wire something wrong.

The Wiring...
http://www.facebook.com/photo.php?fbid= ... =3&theater

The Smoke :)
http://www.facebook.com/photo.php?fbid= ... =3&theater


gotta be your friend to see, I'll send a request

I found this...
http://matrixowners.com/index.php?/topi ... msearch__1
Image

User avatar
SmAshley
Posts: 88
Joined: Sun Sep 09, 2007 2:51 pm
Location: Toronto

Re: SC HELP BEFORE ERIE MEET THIS WEEKEND

Postby SmAshley » Mon Jul 09, 2012 2:01 pm

PS - Thanks for the assistance and help !
Glad I still went down to the meet even without the Vibe.. had a great time and met some good people.
Got the vibe running now with a new intake manifold gasket for the stock setup, glad we didn't attempt the trip with the way that gasket looked when we puled it out.. we would have has less fun and stressfuk times . I am going to research this SC issue with the 5th Injector some more.. and possible look into some Emanage or just figuring out how to make the TRD/ car in general... new larger injectors like suggested in other posts.

Again thanks a mill and let the brain picking continue...


Anyones thoughts on what so do for a solution for the 5th injector issue I am having?
2003 Vibe - 5 Spd
Stock mechanical for now... just you wait

Sony Cxt710 Deck
Infinity Reference Series - All 4 doors
Pioneer Tweeters
10' Clarion sunk into spare tire unit in Hatch....MINT
300.1 Mono Channel Rockford Fosgate - running sub
200.2 Rockford Fosgate - running speakers


User avatar
SmAshley
Posts: 88
Joined: Sun Sep 09, 2007 2:51 pm
Location: Toronto

Re: SC HELP BEFORE ERIE MEET THIS WEEKEND

Postby SmAshley » Tue Oct 02, 2012 4:26 pm

hotbug1776 wrote:I wish you had a way to check the ECU. I'm really leaning towards an ECU issue. I could be wrong and it could be a simple loose wire. Then again, you would throw a code, unless it's a waiting code, then no light unless it's in closed loop.

Yank your plugs, they could be fouled with all the fuel dumped on them.



We burned out the cylinders and the fuel is clear... The 5th injector is possibly the culprit!
Can anyone suggest what to do... just by-pass the 5th hear say about just putting in Larger injectors to compensate and the ECU will re-learn it all!
PLease please let me know what you all suggest !
I want to get this thing on for the spring and want to have an arsenal of tricks to attempt when we get nice weather!
2003 Vibe - 5 Spd
Stock mechanical for now... just you wait

Sony Cxt710 Deck
Infinity Reference Series - All 4 doors
Pioneer Tweeters
10' Clarion sunk into spare tire unit in Hatch....MINT
300.1 Mono Channel Rockford Fosgate - running sub
200.2 Rockford Fosgate - running speakers


User avatar
Salsa Guy
Posts: 1775
Joined: Thu Oct 07, 2010 10:46 pm
Location: Greater Tulsa Area

Re: SC HELP !!!!!!

Postby Salsa Guy » Tue Oct 02, 2012 10:28 pm

Sounds like a wiring issues with the 5th injector and the ABV Switch. I think there is a red wire that is plus 12v whenever ingnition is turned on that goes to both the ABV Switch and the 5th injector, a black/white wire that goes to the 5th injector and a black/red wire that goes to the ABV Switch. If that black/white wire is grounded is will dump massive amounts of fuel in the engine. Or if they are swapped (ABV and 5th inj wires) it could do some crazy stuff also.

Using bigger injectors with the TRD ECU without the 5th injector maybe tricky. If I remember I did mess with that set-up and the engine ran lean under boost but I'm not really sure.
05 Matrix XR 4WD and 03 Vibe GT
"If you want Government to solve your problems, then you are the problem!" BMSR
Trix MODS: SRI w/ AEM filter, Vibrant/Magnaflow Cat-back, Alutec Lightweight Crank Pulley
GT MODS: Cosmo SRI, DRL, Auto Stop

User avatar
Salsa Guy
Posts: 1775
Joined: Thu Oct 07, 2010 10:46 pm
Location: Greater Tulsa Area

Re: SC HELP !!!!!!

Postby Salsa Guy » Thu Oct 04, 2012 8:06 am

Would like to know if you found the issue. More and More I think about it with blowing the EFI fuse it sounds like an issues with the wiring on the 5th injector and ABV switch.
05 Matrix XR 4WD and 03 Vibe GT
"If you want Government to solve your problems, then you are the problem!" BMSR
Trix MODS: SRI w/ AEM filter, Vibrant/Magnaflow Cat-back, Alutec Lightweight Crank Pulley
GT MODS: Cosmo SRI, DRL, Auto Stop

User avatar
SmAshley
Posts: 88
Joined: Sun Sep 09, 2007 2:51 pm
Location: Toronto

Re: SC HELP !!!!!!

Postby SmAshley » Mon Dec 24, 2012 12:33 pm

Salsa Guy wrote:Would like to know if you found the issue. More and More I think about it with blowing the EFI fuse it sounds like an issues with the wiring on the 5th injector and ABV switch.


Honestly , we haven't had a chance to try it again. We will be tackling it again in the spring this will be the year for the charger to get in an working or its going lol

We are going to double check that we have tapped into the cars wiring harness correctly, only thing we can think of it that we may have wired up a constant power to the TRD ECU harness and thats why the 5th injector is constantly firing and flooding the engine. AKA blowing the fuses.
We are hoping to find the issues so that we can continue with other mods instead of being stuck on this. Or even worse having to dump more money into an Emanage system I would rather not shell out $$ for more to get the "plug n play" SC kit to function lol
2003 Vibe - 5 Spd
Stock mechanical for now... just you wait

Sony Cxt710 Deck
Infinity Reference Series - All 4 doors
Pioneer Tweeters
10' Clarion sunk into spare tire unit in Hatch....MINT
300.1 Mono Channel Rockford Fosgate - running sub
200.2 Rockford Fosgate - running speakers


User avatar
hotbug1776
Posts: 585
Joined: Tue Oct 04, 2011 1:58 am
Location: Erie, Pa and Bellevue, Oh

Re: SC HELP !!!!!!

Postby hotbug1776 » Mon Dec 24, 2012 5:07 pm

Don't give up!!! Get the emanage and 2zz injectors if need be. You will regret not having boost. I'm sure either way we can all get this figured out.
Image

User avatar
Salsa Guy
Posts: 1775
Joined: Thu Oct 07, 2010 10:46 pm
Location: Greater Tulsa Area

Re: SC HELP !!!!!!

Postby Salsa Guy » Mon Dec 24, 2012 5:43 pm

Something is wired wrong. You SHOULD NOT use a constant 12V to the TRD. Look at my wiring diagrams on MO.

http://matrixowners.com/index.php?/topi ... u-pin-out/

The E-manage or AEM is very good but will cost $1K or more after buying the it and the boomslang then the tuning. The TRD is simple but when you are splicing wire on a used kit without knowing what you are doing things will go down fast.
05 Matrix XR 4WD and 03 Vibe GT
"If you want Government to solve your problems, then you are the problem!" BMSR
Trix MODS: SRI w/ AEM filter, Vibrant/Magnaflow Cat-back, Alutec Lightweight Crank Pulley
GT MODS: Cosmo SRI, DRL, Auto Stop


Return to “Forced Induction”

Who is online

Users browsing this forum: No registered users and 1 guest