cleaned battery,now rough idle--

Stereo, security systems, vehicle electronics, and electrical-related discussions
Post Reply
jamesmetairie
Posts: 205
Joined: Sat Aug 18, 2007 6:12 am
Location: new orleans

cleaned battery,now rough idle--

Post by jamesmetairie » Fri Jul 21, 2017 8:10 am

05 base vibe with over 100,000 miles.

today i disconnected and cleaned the battery posts.
now it,s idling rough and low.
is this a possible computer re-learn ?

jolt
Posts: 607
Joined: Sun Mar 02, 2014 2:07 am

Re: cleaned battery,now rough idle--

Post by jolt » Fri Jul 21, 2017 9:39 am

Yes.

User avatar
MacGyver
Posts: 339
Joined: Sat Apr 30, 2016 2:45 pm
Location: Ottawa (09 Base)

Re: cleaned battery,now rough idle--

Post by MacGyver » Fri Jul 21, 2017 3:22 pm

It's something that happens with all first gen Vibes. It sorts itself after 60 miles or so. The engine feels like it will stall, but it won't.
2009 Vibe Base

jamesmetairie
Posts: 205
Joined: Sat Aug 18, 2007 6:12 am
Location: new orleans

Re: cleaned battery,now rough idle--

Post by jamesmetairie » Fri Jul 21, 2017 5:05 pm

thanks guys.

it cleared up ok.

now all I have to deal with is an "airbag"light, cracked windshield, busted fender liners,etc.
lol

User avatar
ColonelPanic
Posts: 8265
Joined: Sun Jan 05, 2003 8:48 am
Location: South Central Indiana

Re: cleaned battery,now rough idle--

Post by ColonelPanic » Fri Jul 21, 2017 5:43 pm

I had the battery disconnected when I did some work on the Vibe last year (the list included replacing the timing chain tensioner.) I have to say it kinda scared me with how rough it ran at first, my mind instantly went to somehow I managed to knock the timing off on the thing. Then I thought about the relearn... :lol:
03 Vibe base. Born 10/14/2002 06:07 AM
Neptune. Auto, Moon & Tunes, power package. 131k mi.

Image

'13 Sonic LT - 1.4L ECOTEC turbo/6A. 98k mi.
'15 Escape SE - 1.6L EcoBoost, FWD. 47k mi. (hers)
ImageImage

Post Reply