Audio setup after about 4 months

Stereo, security systems, vehicle electronics, and electrical-related discussions
Post Reply
Rpfannkuch521
Posts: 6
Joined: Mon Oct 01, 2018 8:12 am

Audio setup after about 4 months

Post by Rpfannkuch521 » Mon Feb 04, 2019 7:11 am

I Orignially posted a thread about asking what rear speakers I should use, the speakers ended up just cutting out and they stopped working. No problems, I ended up getting a few things for my car anyway,

List


1. Pioneer 6 1/2 3 way speakers (60 or 70) 320 watts max rms is like 55 I think.
https://www.google.com/aclk?sa=l&ai=DCh ... CDo&adurl=

2. Alpine 12 inch subwoofer, 500 rms @2 ohms dual voice coil it was 70 (originally 150)
https://www.amazon.com/gp/product/B0081 ... UTF8&psc=1


3., of course, a 12-inch box, a huge box
https://www.amazon.com/gp/product/B00IF ... UTF8&psc=1

4. And of course the big beast itself, my amp, the pioneer d8601 which was 150~
I originally went with a horrible boss amp that I thought was good, I was obviously wrong when I bought the Pioneer amp, it pushes out 500~ rms @2 ohms, 1600 watts max. it has two channels so you can put two subwoofers in which I'm definitely going to end up doing.

https://www.amazon.com/Pioneer-GM-D8601 ... B00CFX58YI

Pictures
Attachments
IMG_67799.JPG
My car (of course another 04' vibe)
IMG_67799.JPG (661.41 KiB) Viewed 77 times
IMG_69973.JPG
sub with lights
IMG_69973.JPG (359.88 KiB) Viewed 77 times
IMG_68233.JPG
subwoofer in box
IMG_68233.JPG (517.78 KiB) Viewed 77 times

KingKrab65
Posts: 74
Joined: Wed May 24, 2017 7:25 am
Location: Charlotte, NC

Re: Audio setup after about 4 months

Post by KingKrab65 » Tue Feb 05, 2019 7:59 am

What head unit are you using?
2003 Base Vibe

User avatar
joatmon
Posts: 9116
Joined: Fri Mar 21, 2003 5:19 am
Location: SMC MD

Re: Audio setup after about 4 months

Post by joatmon » Tue Feb 05, 2019 9:13 am

I bet it sounds great!

Can't imagine how much my car would rattle with that much sound pressure ;)

Bookworm
Posts: 97
Joined: Fri Nov 05, 2010 11:21 am
Location: Houston, TX

Re: Audio setup after about 4 months

Post by Bookworm » Tue Feb 05, 2019 10:03 am

I'm thinking that he'd better get a grille for that subwoofer. In my car, that sucker'd be popped in days, from cargo.

Rpfannkuch521
Posts: 6
Joined: Mon Oct 01, 2018 8:12 am

Re: Audio setup after about 4 months

Post by Rpfannkuch521 » Thu Feb 07, 2019 6:48 am

KingKrab65 wrote:
Tue Feb 05, 2019 7:59 am
What head unit are you using?
kd r775 head unit by jvc

Rpfannkuch521
Posts: 6
Joined: Mon Oct 01, 2018 8:12 am

Re: Audio setup after about 4 months

Post by Rpfannkuch521 » Tue Feb 12, 2019 7:00 am

Bookworm wrote:
Tue Feb 05, 2019 10:03 am
I'm thinking that he'd better get a grille for that subwoofer. In my car, that sucker'd be popped in days, from cargo.
I was thinking about getting one, do you have any ideas? due to my birthday coming up and being 16 then I'll be able to get one then due to me driving a lot more with cargo... like I said, any ideas?

Bookworm
Posts: 97
Joined: Fri Nov 05, 2010 11:21 am
Location: Houston, TX

Re: Audio setup after about 4 months

Post by Bookworm » Tue Feb 12, 2019 9:57 am


Post Reply