Factory Radio weak Driver's side speakers

Stereo, security systems, vehicle electronics, and electrical-related discussions
Post Reply
cthomasparr
Posts: 127
Joined: Sat Jan 16, 2010 10:03 pm

Factory Radio weak Driver's side speakers

Post by cthomasparr » Tue Oct 09, 2018 4:54 am

I have a 2004 with the moon and tunes option. The driver's side speakers are hardly putting out any volume. Has anyone experienced this problem and have any suggestions how to troubleshoot the issue. It's my daughter's car so haven't done much investigation. Noticed that both front and rear are really faint compared with the passenger side. Messed with both fade and balance to verify all left was weak in both front and back fade positions.

User avatar
vibrologist
Posts: 1548
Joined: Sat May 10, 2014 8:24 am
Location: Iowa

Re: Factory Radio weak Driver's side speakers

Post by vibrologist » Tue Oct 09, 2018 2:15 pm

The Amp sits under the passenger seat. As first thing I would disconnect everything there and then re-connect.
Beyond that I don't know.
Vibrologist
'05 Vibe

"It is important to know the difference between 'accurate' and 'precise' even if you are neither!"

viewtopic.php?f=30&t=43476

cthomasparr
Posts: 127
Joined: Sat Jan 16, 2010 10:03 pm

Re: Factory Radio weak Driver's side speakers

Post by cthomasparr » Wed Oct 10, 2018 4:11 am

Seems like the bass is gone from the driver's side speakers. I was hoping for two connectors so I could swap out left and right amplification, but as expected, one harness connection.

User avatar
vibrologist
Posts: 1548
Joined: Sat May 10, 2014 8:24 am
Location: Iowa

Re: Factory Radio weak Driver's side speakers

Post by vibrologist » Wed Oct 10, 2018 1:39 pm

It won't help you if I speculate. I know there are some very capable posters here that know a thing or two about the Moon and Tunes system. Hopefully someone picks up from here.
Vibrologist
'05 Vibe

"It is important to know the difference between 'accurate' and 'precise' even if you are neither!"

viewtopic.php?f=30&t=43476

tkiley
Posts: 9
Joined: Sat Oct 06, 2018 12:19 pm
Location: SE Wisconsin

Re: Factory Radio weak Driver's side speakers

Post by tkiley » Wed Oct 10, 2018 3:22 pm

Can anyone recommend speaker upgrades using the stock head unit (not monsoon) in a 2009 vibe?

zbyers
Posts: 556
Joined: Thu Apr 03, 2014 6:12 pm
Location: Sheffield, Pennsylvania

Re: Factory Radio weak Driver's side speakers

Post by zbyers » Thu Oct 11, 2018 3:37 am

I'm not too well versed in radio stuff, but is it possible that the speakers are blown (or on their way out the door, pun intended)? I know in my 03 when the passenger side speakers were crocking, they put out noticeably less volume, but still worked persay.
(2) '03 Bases, '03 GT, '04 AWD, '06 AWD, '07 Base, '09 AWD
GenVibe on Facebook, Everything You Need To Know About Vibes, Great How-To Index
GenVibe Meet 2019

cthomasparr
Posts: 127
Joined: Sat Jan 16, 2010 10:03 pm

Re: Factory Radio weak Driver's side speakers

Post by cthomasparr » Thu Oct 11, 2018 4:55 am

Thanks for the responses. I am looking for any typical failure mode for this system. All equipment is original. There has been no abuse, water damage, or anything else that I know of. I doubt both front and rear speakers on same side would go together. I have had several of these cars and no issues before so not much to go on. I also don't see much online about similar conditions with Vibes losing one side's speaker volume... or at least the low frequencies.

I saw a suggestion online about trying the CD player, and if the speakers works the head unit is the issue, but when I went to load an audio CD it just got spit out again. Not sure that was ever used in the 5 or 6 years that we owned the car.

User avatar
joatmon
Posts: 9164
Joined: Fri Mar 21, 2003 5:19 am
Location: SMC MD

Re: Factory Radio weak Driver's side speakers

Post by joatmon » Fri Dec 21, 2018 12:11 pm

I thought I had a similar problem in my 03 with M&T, and was preparing to full diagnostic when I discovered that the terminal lug had completely corroded off the white wire going to my front driver speaker .So I had an easy fix.

I bought this one used about 60k miles ago

cthomasparr
Posts: 127
Joined: Sat Jan 16, 2010 10:03 pm

Re: Factory Radio weak Driver's side speakers

Post by cthomasparr » Fri Dec 21, 2018 1:21 pm

I didn't do any more with the radio.

Was the corroded wire part of the harness at the amp, or at the speaker connection? I lost the entire driver's side.

Post Reply