New Server, New Datacenter

The latest news and announcements from the staff at GenVibe
mkowdley
Site Admin
Posts: 322
Joined: Thu Apr 12, 2012 11:51 am

New Server, New Datacenter

Postby mkowdley » Sat Oct 29, 2011 11:45 am

Hello all,

GenVibe.Com moved to a new datacenter today (10/29/2011). Some of the files are still updating so you may notice some issues with the services. If you notice anything after today (starting on 10/30/2011), please post here so that I may review. Thanks!

Mike K.


User avatar
joatmon
Posts: 9032
Joined: Fri Mar 21, 2003 5:19 am
Location: SMC MD

Re: New Server, New Datacenter (mkowdley)

Postby joatmon » Sat Oct 29, 2011 7:08 pm

A quick test and the only thing I could find is that the Gallery is 403


edit - I thought today was the 30th, sorry to jump the gun.
But while I'm at it, server time seems to be off, maybe 7 hours fast


User avatar
millster
Global Moderator
Posts: 2752
Joined: Tue Jun 18, 2002 4:49 am

Re: New Server, New Datacenter (mkowdley)

Postby millster » Sat Oct 29, 2011 7:09 pm

Thanks for the notice and thanks for keeping us running!
-Millster-
2006 Toyota Matrix XR
1995 Saab 9000CSE 2.3T
1986 Jaguar XJ6 Vanden Plas (GM Drivetrain Conversion)
2001 Buell P3

User avatar
06pvibe
Posts: 1571
Joined: Sat Dec 19, 2009 8:49 pm
Location: Manor (Austin,) Texas

Re: New Server, New Datacenter (mkowdley)

Postby 06pvibe » Sat Oct 29, 2011 11:50 pm


The Registry is also 403. More specifically, a 500 when trying to log-in: "Internal Server Error
The server encountered an internal error or misconfiguration and was unable to complete your request...."
FJ's Garage Thread "There is no tool you can buy that will replace experience." - Josh Mills, C.K.DeLuxe January 2011 GenVibe MOTM

mkowdley
Site Admin
Posts: 322
Joined: Thu Apr 12, 2012 11:51 am

Postby mkowdley » Sun Oct 30, 2011 2:21 am

Okay, gallery is back up. I will look at the registry and timezone later today. I also found a problem with the hardware that is going to require a little more downtime this afternoon, but the wife says it's time for brunch, not work. Thanks everybody for your patience!

mkowdley
Site Admin
Posts: 322
Joined: Thu Apr 12, 2012 11:51 am

Re: New Server, New Datacenter (joatmon)

Postby mkowdley » Sun Oct 30, 2011 4:07 am

Quote, originally posted by joatmon »
edit - I thought today was the 30th, sorry to jump the gun.
But while I'm at it, server time seems to be off, maybe 7 hours fast
yeah, looks like it thinks it's in GMT

User avatar
vibenvy
Posts: 7016
Joined: Wed Apr 15, 2009 5:38 am
Location: Sandwich, IL

Re: New Server, New Datacenter (joatmon)

Postby vibenvy » Sun Oct 30, 2011 8:35 am

Quote, originally posted by joatmon »
But while I'm at it, server time seems to be off, maybe 7 hours fast

Yep. It's currently showing that I made this post at 6:35 PM on October 30. It's currently 11:35 AM on October 30 here in Chicagoland .
Image
2009 Liquid Platinum Metallic Vibe GT - 5-Speed Auto – Garage
2009 Steel Blue Metallic Vibe GT - 5-Speed Auto – Garage

mkowdley
Site Admin
Posts: 322
Joined: Thu Apr 12, 2012 11:51 am

Re: New Server, New Datacenter (06pvibe)

Postby mkowdley » Sun Oct 30, 2011 11:31 am

Quote, originally posted by 06pvibe »

The Registry is also 403. More specifically, a 500 when trying to log-in: "Internal Server Error
The server encountered an internal error or misconfiguration and was unable to complete your request...."
I updated the configuration and it seems to be working correctly now. If there's any other registry issues, please post about them and I'll take a look.

Gallery should be working properly too.

Okay, only remaining issue that I know of is the timezone problem; if you notice anything else then post.

Thanks all for your patience!

Quote, originally posted by millster »
Thanks for the notice and thanks for keeping us running!
Let's be honest, it's the moderators and our members that really keep this site going. My thanks to you all!


mkowdley
Site Admin
Posts: 322
Joined: Thu Apr 12, 2012 11:51 am

Re: New Server, New Datacenter (mkowdley)

Postby mkowdley » Sun Oct 30, 2011 3:18 pm

New gallery is skinned.

Date on new posts is fixed. Date on posts made today (10/30) will remain 8 hours ahead.

Any other issues, post here or email me. mkowdley (at) genvibe (.) com


mkowdley
Site Admin
Posts: 322
Joined: Thu Apr 12, 2012 11:51 am

Re: New Server, New Datacenter (mkowdley)

Postby mkowdley » Sun Oct 30, 2011 3:46 pm

I upgraded the gallery software from 1.5 to 2.3.1. It hasn't been skinned yet but it should be fully operational otherwise. The old software wasn't compatible with the new OS on the new server.

User avatar
Sputnik
Global Moderator
Posts: 3775
Joined: Tue May 28, 2002 9:56 am
Location: Ottawa, ON

Re: New Server, New Datacenter (mkowdley)

Postby Sputnik » Sun Oct 30, 2011 8:11 pm

Thanks Mike!!
GenVibe Global Moderator

Current: 2012 Nissan Juke SL - Sapphire Blue Onyx (July '12 - present)
Current: 2012 Nissan Leaf SL 100% Electric - Blue Ocean (Dec '11 - present)

Past: 2003 Pontiac Vibe - Satellite Silver (Aug '02 - Dec '07)

User avatar
keithvibe
Posts: 4953
Joined: Sat Sep 23, 2006 3:52 am
Contact:

Re: New Server, New Datacenter (mkowdley)

Postby keithvibe » Mon Oct 31, 2011 6:24 am

Yea, we are missing a donate tab.


2010 Vibe & member of the year
garage
Email me if you need to talk to me, click my siggy and send the email threw the contact page.

User avatar
Salsa Guy
Posts: 1773
Joined: Thu Oct 07, 2010 10:46 pm
Location: Greater Tulsa Area

Postby Salsa Guy » Mon Oct 31, 2011 8:27 am

So they can take our money and run like 9th Gen??? Only joking Genvibe gods!

Thanks for this great site and the people on here!

05 Matrix XR 4WD and 03 Vibe GT
"If you want Government to solve your problems, then you are the problem!" BMSR
Trix MODS: SRI w/ AEM filter, Vibrant/Magnaflow Cat-back, Alutec Lightweight Crank Pulley
GT MODS: Cosmo SRI, DRL, Auto Stop

mkowdley
Site Admin
Posts: 322
Joined: Thu Apr 12, 2012 11:51 am

Re: New Server, New Datacenter (keithvibe)

Postby mkowdley » Tue Nov 01, 2011 3:33 am

Quote, originally posted by keithvibe »
Yea, we are missing a donate tab.
if you'd like to donate, buy a t-shirt! then everybody gets something. although, the store is offline right now ; i haven't gotten that back and running after the move. that problem should be solved this weekend.

separately, i think that people are having trouble receiving emails from the site which might be affecting user registrations. this is on a mail-provider basis and probably has something to do with reverse lookups not working properly. i'll investigate this wednesday evening.


mkowdley
Site Admin
Posts: 322
Joined: Thu Apr 12, 2012 11:51 am

Re: New Server, New Datacenter (mkowdley)

Postby mkowdley » Tue Nov 01, 2011 3:38 am

Quote, originally posted by mkowdley »
separately, i think that people are having trouble receiving emails from the site which might be affecting user registrations. this is on a mail-provider basis and probably has something to do with reverse lookups not working properly. i'll investigate this wednesday evening.
Okay, nevermind it was just a form I had to fill out; email should be working properly in 2-3 days once the reverse DNS is setup and it propagates.

User avatar
06pvibe
Posts: 1571
Joined: Sat Dec 19, 2009 8:49 pm
Location: Manor (Austin,) Texas

Re: New Server, New Datacenter (mkowdley)

Postby 06pvibe » Thu Nov 24, 2011 1:10 am

Mike,
Please have a look at this thread, if you haven't already and let us know what you think:
http://forums.genvibe.com/zero...46545
FJ's Garage Thread "There is no tool you can buy that will replace experience." - Josh Mills, C.K.DeLuxe January 2011 GenVibe MOTM

mkowdley
Site Admin
Posts: 322
Joined: Thu Apr 12, 2012 11:51 am

Re: New Server, New Datacenter (06pvibe)

Postby mkowdley » Thu Nov 24, 2011 4:41 am

Thanks for bringing this thread to my attention. I don't normally visit the forums very often but I saw this post since I am subscribed to this thread. You can also always email me if there is a website problem at mkowdley@genvibe.com.

User avatar
06pvibe
Posts: 1571
Joined: Sat Dec 19, 2009 8:49 pm
Location: Manor (Austin,) Texas

Re: New Server, New Datacenter (mkowdley)

Postby 06pvibe » Thu Nov 24, 2011 6:21 am


No problem, Mike. Thanks for the reply.
I'm only sorry I didn't think to look for a thread like this one sooner. DUH!!
FJ's Garage Thread "There is no tool you can buy that will replace experience." - Josh Mills, C.K.DeLuxe January 2011 GenVibe MOTM

User avatar
joatmon
Posts: 9032
Joined: Fri Mar 21, 2003 5:19 am
Location: SMC MD

Re: New Server, New Datacenter (mkowdley)

Postby joatmon » Thu Dec 15, 2011 1:21 am

Quote, originally posted by mkowdley »
if you'd like to donate, buy a t-shirt! then everybody gets something. although, the store is offline right now ; i haven't gotten that back and running after the move. that problem should be solved this weekend.

fyi, GVC GEAR still says "Sorry, GVC Gear isn't currently available."

(reference http://forums.genvibe.com/zerothread?id=45842 )


mkowdley
Site Admin
Posts: 322
Joined: Thu Apr 12, 2012 11:51 am

Re: New Server, New Datacenter (joatmon)

Postby mkowdley » Thu Dec 22, 2011 6:03 am

mmm, cool, now i have my project for this afternoon

User avatar
vibenvy
Posts: 7016
Joined: Wed Apr 15, 2009 5:38 am
Location: Sandwich, IL

Re: New Server, New Datacenter (mkowdley)

Postby vibenvy » Sat Feb 25, 2012 12:40 am

When I make a post, the time of the post is showing up as 2 hours ahead of when I actually posted .
Image
2009 Liquid Platinum Metallic Vibe GT - 5-Speed Auto – Garage
2009 Steel Blue Metallic Vibe GT - 5-Speed Auto – Garage

User avatar
star_deceiver
Posts: 5798
Joined: Fri Jun 05, 2009 1:49 pm
Location: Airdrie, AB

Re: New Server, New Datacenter (J_TO_ENVY)

Postby star_deceiver » Mon Feb 27, 2012 4:19 pm

Saw this too... I changed my time zone to compensate until it's fixed.
2016 Ram 3500 4x4 Diesel RCLB Dually w/stick
2012 Chevy Silverado 1500 Cheyenne 4x4 (Traded in - 03/30/16)
2009 Vibe. (Traded in - 12/12/12)

Image

mkowdley
Site Admin
Posts: 322
Joined: Thu Apr 12, 2012 11:51 am

Postby mkowdley » Mon Feb 27, 2012 5:20 pm

thanks all, i will check it out. the time on the server was changed from PT to CT so i have to figure out how to get the forum software to compensate

User avatar
vibenvy
Posts: 7016
Joined: Wed Apr 15, 2009 5:38 am
Location: Sandwich, IL

Re: (mkowdley)

Postby vibenvy » Wed Feb 29, 2012 10:13 am

Quote, originally posted by star_deceiver »
Saw this too... I changed my time zone to compensate until it's fixed.

Good thinking Ryan ! I may have to do the same thing. It's not a big deal, it just bothers me when I post at 6:15 PM central time and it shows up as 8:15 PM central time !

Quote, originally posted by mkowdley »
thanks all, i will check it out. the time on the server was changed from PT to CT so i have to figure out how to get the forum software to compensate

Thanks Mike !
Image
2009 Liquid Platinum Metallic Vibe GT - 5-Speed Auto – Garage
2009 Steel Blue Metallic Vibe GT - 5-Speed Auto – Garage


Return to “GenVibe Announcements”

Who is online

Users browsing this forum: No registered users and 1 guest