Hardware Repair

The latest news and announcements from the staff at GenVibe
mkowdley
Site Admin
Posts: 323
Joined: Thu Apr 12, 2012 11:51 am

Hardware Repair

Postby mkowdley » Fri Apr 24, 2009 10:09 am

I flew down to CA and met Dell at the datacenter this morning. The tech replaced the RAID controller on the server.

*fingers crossed*


User avatar
BlueCrush
Posts: 8274
Joined: Tue Nov 02, 2004 9:47 am
Location: Twin Cities, MN

Re: Hardware Repair (mkowdley)

Postby BlueCrush » Fri Apr 24, 2009 10:27 am

Thank you SO MUCH! It is working for me now.
My Fleet:
'14 Lincoln MXZ AWD 2.0 Turbo
'14 Nissan Pathfinder AWD SL
'09 Nissan Altima 2.5S
'05 Pontiac Vibe AWD

User avatar
AKLGT
Posts: 11694
Joined: Thu Apr 24, 2003 2:57 pm

Postby AKLGT » Fri Apr 24, 2009 10:53 am

hey look! seems to be working.
AKLGT
1998 Subaru 2.5RS

User avatar
03vibedriver
Posts: 73
Joined: Mon Jan 01, 2007 6:28 am

Re: Hardware Repair (mkowdley)

Postby 03vibedriver » Fri Apr 24, 2009 11:41 am

It seems to be working.
Thanks!

User avatar
ou.grizzly
Global Moderator
Posts: 2660
Joined: Sat Mar 01, 2008 5:26 pm

Postby ou.grizzly » Fri Apr 24, 2009 12:03 pm

Looks like it is working, font does seem different though.
2009 Jet Black 2.4L Auto / Fogs / 17" Alum / Clear Bra / Camry Leather Shift Knob / GT Rear Spoiler
2013 Polished Metallic Honda CR-V EX-L Navi

User avatar
abbotlex
Posts: 49
Joined: Sun Jul 13, 2008 3:03 pm

Re: (ou.grizzly)

Postby abbotlex » Fri Apr 24, 2009 12:11 pm

I noticed the font thing too. Glad it wasn't just me. Looks just fine though.

2005 Vibe Base Platinum (Bought 7/12/08 - Sold 11/20/09)
K&N / NGK Plugs / Blacked out arrows / Removed side emblems
ScangaugeII / DRL red wire cut
Hankook K106 Tires on 16" ADR Battle Axe Gunmetal Rims
Kenwood DPX302 Head Unit / KSC-SW10 Powered Sub
Kenwood TM-D700A Dual Band Amateur Radio and Garmin GPS


ClunkClunk
Posts: 257
Joined: Fri Jul 20, 2007 12:52 am

Postby ClunkClunk » Fri Apr 24, 2009 12:48 pm

Just curious, where in CA is the server?

2008 Frosty two tone (and 3 other Vibes)

User avatar
808 Vibes
Posts: 3923
Joined: Fri May 12, 2006 2:53 pm

Re: (ClunkClunk)

Postby 808 Vibes » Fri Apr 24, 2009 1:34 pm

Thank you, Mike for all you do!
~ ALIS VOLAT PROPRIIS ~

jake75
Posts: 4782
Joined: Sun Feb 09, 2003 1:33 pm
Location: Columbus, OH

Re: (HawaiiPontiacLover)

Postby jake75 » Fri Apr 24, 2009 11:36 pm

When the RAID isn't working you know the bugs will take over.
2009 Vibe 1.8L Carbon Gray AT Power Pkg 1/12/092003 Vibe 1.8L Neptune AT Mono Power Pkg 1/27/03 [sold 2/2/09]2007 T&C SWB 7/31/07 "Broke people stay broke by living like they're rich. Rich people stay rich by living like they're broke."

User avatar
scherry2
Posts: 4073
Joined: Wed Mar 26, 2003 8:02 am

Re: (jake75)

Postby scherry2 » Sat Apr 25, 2009 8:10 am

Quote, originally posted by jake75 »
When the RAID isn't working you know the bugs will take over.

hehe good one.


mkowdley
Site Admin
Posts: 323
Joined: Thu Apr 12, 2012 11:51 am

Re: (ClunkClunk)

Postby mkowdley » Mon May 04, 2009 8:47 am

Quote, originally posted by ClunkClunk »
Just curious, where in CA is the server?
it's in Fremont, CA. Those who noticed font issues, I've made some changes discussed in http://forums.genvibe.com/zerothread?id=37163 .


Return to “GenVibe Announcements”

Who is online

Users browsing this forum: No registered users and 1 guest