It is very cold ...

Ontario
User avatar
metaxa44
Posts: 225
Joined: Sun Oct 19, 2008 10:29 am
Location: Old Markham , Ontario

It is very cold ...

Postby metaxa44 » Fri Feb 13, 2015 10:52 pm

This morning it was - 25 C in Markham..The The car started ok , but my check engine light, the vehicle stability control light and the traction control system light all came on simultaneously and stayed on.
When I left from work this afternoon everything back to normal...
Never happened before, wonder if it was because of the extreme cold..

jayoldschool
Posts: 294
Joined: Mon Aug 04, 2014 6:04 pm

Re: It is very cold ...

Postby jayoldschool » Sat Feb 14, 2015 10:17 am

Could have been a bit of snow/slush/ice around one of the ABS sensors.

I hear you about the weather. It was -27C/-40C windchill on my way to work yesterday in Ottawa. I'm enjoying the Vibe more this year compared to my diesel Jetta last year that had a bad thermostat!

User avatar
metaxa44
Posts: 225
Joined: Sun Oct 19, 2008 10:29 am
Location: Old Markham , Ontario

Re: It is very cold ...

Postby metaxa44 » Tue Feb 17, 2015 7:42 pm

Hi Jay,

After that episode everything back to normal...
It must have been that real cold night..
Anyways I can hardly wait for warm weather...

I am actually surprised what You said , I figured the the Diesel Jetta is way better car than the Vibe...
Attachments
IMG_0087.JPG
IMG_0087.JPG (240.06 KiB) Viewed 503 times


Return to “Canada - Ontario”

Who is online

Users browsing this forum: No registered users and 1 guest