1.8 noise on startup

1.8-liter VVTL-i (2ZZ-GE) and VVT-i (1ZZ-FE) engine, transmission, exhaust, intake, and performance tuning discussions
Post Reply
drglinski
Posts: 3
Joined: Sat Nov 03, 2018 8:56 am

1.8 noise on startup

Post by drglinski » Tue Aug 06, 2019 1:57 pm

Good evening all.

I'm trying to diagnose and repair the startup noise on my wife's 09 Toyota Vibe :D VVT-1 1.8 motor. This is what it does on startup. https://www.youtube.com/watch?v=lSafiPtq_OI (not my engine but same noise) Initially I thought it was the starter but the more research I have done on it it seems like this is a common issue with this engine, and when it starts up cold I can hear it knocking at the intake where the sensors are located.

My question is if I replace the intake position solenoid will it solve the problem? Is this repair more involved than replacing one part?

Thanks

User avatar
Caretaker
Posts: 1701
Joined: Sun Dec 14, 2003 4:11 am

Re: 1.8 noise on startup

Post by Caretaker » Tue Aug 06, 2019 2:32 pm

As you have eluded to, the bendix gear in these Denso starters has been problematic in every Vibe/Matrix/Corolla/Scion/Honda and on and on and on, and should be the first place you investigate. Secondly, it could be the timing gear actuator, but if you are out of warranty, which you are, start with the simple things. I betting my mortgage it is the starter. Check all the videos on youtube. I will admit after watching many of them over the years and having the problem on two of my cars (Vibe and Fit), that your noise is a little lower in tone than the typical metal on metal scratching noise upon startup indicative of a failing starter. But I'm sticking with the odds.....the starter.
Live it up: There will be plenty of time to be old when you die.
** 2009 Vibe: 1.8 liter automatic **
** 2010 Hyundai Elantra Touring **
** 2007 Honda Fit Sport **

jolt
Posts: 680
Joined: Sun Mar 02, 2014 2:07 am
Location: Twin Cities, Minnesota

Re: 1.8 noise on startup

Post by jolt » Wed Aug 07, 2019 9:14 pm

Are you referring to this TSB? TSB-0087-09

https://f01.justanswer.com/JACUSTOMER-f ... itled1.pdf

There is also TSB-0087-09 rev1, which adds more info and part numbers, I believe.

Post Reply