Efficency issue vibe 2006

1.8-liter VVTL-i (2ZZ-GE) and VVT-i (1ZZ-FE) engine, transmission, exhaust, intake, and performance tuning discussions
gman1981
Posts: 4
Joined: Sat Feb 25, 2017 9:34 pm

Efficency issue vibe 2006

Postby gman1981 » Tue Mar 28, 2017 5:45 pm

Since couples of weeks, im getting real poor efficiency per refill. I'm only getting 350km per tank wich is pretty bad consideringi would normally get 550km per refill in highway conditon. Does any one have a clue on what should be verified in order to correct this issue. So lately, I changed the spark plugs but it seems like the overall Km is pretty much the same after a week of driving it back and forth...

User avatar
vibrologist
Posts: 1299
Joined: Sat May 10, 2014 8:24 am
Location: Iowa

Re: Efficency issue vibe 2006

Postby vibrologist » Wed Mar 29, 2017 6:49 am

If the engine idles nicely and you don't have a CEL on then you may want to check the brakes. They may be dragging.
Vibrologist
'05 Vibe

"It is important to know the difference between 'accurate' and 'precise' even if you are neither!"

http://forums.genvibe.com/phpBB3/viewtopic.php?f=30&t=43476

User avatar
Caretaker
Posts: 1447
Joined: Sun Dec 14, 2003 4:11 am

Re: Efficency issue vibe 2006

Postby Caretaker » Wed Mar 29, 2017 7:33 am

Not sure what you mileage is but I got some improved mpg-s after installing my new Denso ignition coils and don't forget to put in a new air filter
Live it up: There will be plenty of time to be old when you die.
** 2009 Vibe: 1.8 liter automatic **
** 2010 Hyundai Elantra Touring **
** 2007 Honda Fit Sport **

User avatar
vibrologist
Posts: 1299
Joined: Sat May 10, 2014 8:24 am
Location: Iowa

Re: Efficency issue vibe 2006

Postby vibrologist » Wed Mar 29, 2017 9:45 am

Assuming you fill up about 10 gal (US) you are only getting 21.7 mpg and you used to get 34 mpg. That's a huge drop. And it also seems to be sudden.

Did you change the way you use the car? Are you doing more short distances and cold starts? Are you encountering more and extended periods of idling? Are you accelerating harder than usual?
Vibrologist
'05 Vibe

"It is important to know the difference between 'accurate' and 'precise' even if you are neither!"

http://forums.genvibe.com/phpBB3/viewtopic.php?f=30&t=43476

gman1981
Posts: 4
Joined: Sat Feb 25, 2017 9:34 pm

Re: Efficency issue vibe 2006

Postby gman1981 » Tue Apr 11, 2017 6:56 pm

Goodnite mates,
Well let say my actual driving is pretty much the same every day. Im using it as a daily commuter from where I live to where im working at kost of the time.... highway 100 to 120km/hr.... recently i tried dumping a injector and valve cleaning kit in a fuel tank of the supreme blend without much results.but comparable and very average mpg.... im therefore thinking a clog maf sensor, throttle body valve.failure or goingnto have to figure out myself how to perform a compresion cylinder test..... if any of you know the trick about the last keep me updated.... goodnite

User avatar
vibrologist
Posts: 1299
Joined: Sat May 10, 2014 8:24 am
Location: Iowa

Re: Efficency issue vibe 2006

Postby vibrologist » Wed Apr 12, 2017 4:05 am

I like EricTheCarGuy's videos for basic procedures:


https://www.bing.com/videos/search?q=er ... &FORM=VIRE
Vibrologist
'05 Vibe

"It is important to know the difference between 'accurate' and 'precise' even if you are neither!"

http://forums.genvibe.com/phpBB3/viewtopic.php?f=30&t=43476

circuitsmith
Posts: 235
Joined: Sun Dec 04, 2011 11:26 pm

Re: Efficency issue vibe 2006

Postby circuitsmith » Wed Apr 12, 2017 6:52 am

Check for brake drag (hot wheel).
Change thermostat.
Check tire pressure and wheel alignment.
2006 Matrix 5-sp

jolt
Posts: 433
Joined: Sun Mar 02, 2014 2:07 am

Re: Efficency issue vibe 2006

Postby jolt » Wed Apr 12, 2017 8:47 pm

What year is your Vibe? Which engine does it have? What transmission does it have? Is it an AWD or two wheel drive? Does the engine come up to full temperature? Does the transmission go into overdrive? Does the torque convertor lock up if you have an automatic transmission? Does the car roll freely on flat ground? Do you the "check engine" light on? Are there any codes stored in the ECM?


Return to “Engine & Transmission”

Who is online

Users browsing this forum: No registered users and 4 guests