Search found 331 matches

by Zimm
Mon Feb 18, 2019 8:00 pm
Forum: Handling, Suspension, & Brakes
Topic: Anyone Ever Have Snow Caked in Wheels Cause High Speed Vibration?
Replies: 11
Views: 735

Re: Anyone Ever Have Snow Caked in Wheels Cause High Speed Vibration?

i can confirm that it happens. happened to me a couple years ago after needing to burst through some serious snow piled up in my drive by snow plows. shook like crazy above a certain speed and not at all below it. it melted that day and all was fine on my way home from work.
by Zimm
Mon Nov 12, 2018 8:20 pm
Forum: Engine & Transmission
Topic: Vehicle misfire (?) and hard starting
Replies: 6
Views: 581

Re: Vehicle misfire (?) and hard starting

btw, if you hve an '09 1.8l, it came with Denso plugs. to piggyback on an earlier poster, it really does make a difference to use the same plugs. denso irridium long life 100,000 mile plugs. not the twin tip irridium ones which are only good for 50,000. fyi-you can usually get ACDelco plugs for half...
by Zimm
Mon Nov 12, 2018 8:15 pm
Forum: Engine & Transmission
Topic: Vehicle misfire (?) and hard starting
Replies: 6
Views: 581

Re: Vehicle misfire (?) and hard starting

i recently changed the plugs for the first time on my '10 with 135,000 miles. i just took it nice and easy breaking them loose and it was not a big deal at all. just be aware that if you have the 1.8l, you're going to need some socket extensions to get down in there-about 9" iirc. and i'd recommend ...
by Zimm
Mon Oct 15, 2018 8:52 pm
Forum: Engine & Transmission
Topic: Misfires on all but one cylinder
Replies: 18
Views: 1853

Re: Misfires on all but one cylinder

They were Autolite brand iridium spark plugs. I may have to try putting in Densos again. That would be confusing to have misfires on all but one of the cylinders though. my money is on the plugs. somewhere on this board are some old threads about people having misfire issues when using autolites sp...
by Zimm
Sun Oct 14, 2018 6:42 pm
Forum: Engine & Transmission
Topic: Misfires on all but one cylinder
Replies: 18
Views: 1853

Re: Misfires on all but one cylinder

did you replace your plugs with denso single tip iridium plugs or something else? i remember stories here from people who replaced with autolite or even the denso laser iridium with 2 tips and they having problems with codes being triggered. i just replaced mine this weekend and man did i wait too l...
by Zimm
Mon Sep 17, 2018 8:48 pm
Forum: The Vibe Lounge
Topic: Hi all, glad to be part of the community!
Replies: 11
Views: 861

Re: Hi all, glad to be part of the community!

welcome! i'll actually be in the fair city of montreal in a couple weeks time for a little vacationing. looking forward to it. what are your thoughts on removing the exhaust heat shields? i've paid to have mine reattached several times and they inevitably get loose and cause a lot of noise within 12...
by Zimm
Wed Oct 18, 2017 2:41 pm
Forum: Maintenance Bay
Topic: 2010 Intermittent No Start
Replies: 13
Views: 1159

Re: 2010 Intermittent No Start

i'v shared this with man here before: i've had intermittent no start issues with my 2010. turned out to be a corroded main ground wire from the negative terminal of the battery to the frame. if it no starts, the way to test is to run a jumper cable from the negative terminal and the other end to the...
by Zimm
Tue Sep 19, 2017 3:49 pm
Forum: Problems & Warranty Issues
Topic: Odd Electrical/Starting Issue
Replies: 11
Views: 1104

Re: Odd Electrical/Starting Issue

this sounds a lot like the problem i had with a corroded main ground wire that runs from the negative terminal of the battery to the frame. if you get another no-start from this, test it by putting 1 end of a jumper cable on the negative terminal and ground the other to the block or frame. if it sta...
by Zimm
Mon Sep 18, 2017 4:14 pm
Forum: The Vibe Lounge
Topic: Correct Brake Fluid for 2010 Vibe?
Replies: 2
Views: 1077

Correct Brake Fluid for 2010 Vibe?

hi guys! the forum search function didn't get me the answer i was looking for so i guess i'll start a new post. i need to bleed out the old fluid in my car (2010 base) this weekend. and as we all know, the 2nd gen owner's manual is often incorrect on our fluids. i think the brake fluid was one that ...
by Zimm
Fri Jun 16, 2017 12:17 pm
Forum: Problems & Warranty Issues
Topic: Need ANOTHER starter??? Or something else?
Replies: 10
Views: 1171

Re: Need ANOTHER starter??? Or something else?

in my case, even though there was never any significant corrosion on the terminals, the wire had completely corroded inside the sheathing and had to be replaced.

i hope this is the solution to your problem because it's a fairly cheap, easy fix.
by Zimm
Thu Jun 15, 2017 7:23 pm
Forum: Problems & Warranty Issues
Topic: Need ANOTHER starter??? Or something else?
Replies: 10
Views: 1171

Re: Need ANOTHER starter??? Or something else?

based on my similar experience, i'd wager it's a bad ground from the negative terminal of the battery to the frame. if you have a bad ground in the system, it will not start no matter how fresh your battery and starter, and will not take a jump. based on the cheapo parts used in assembly of these ve...
by Zimm
Thu May 25, 2017 5:57 pm
Forum: Problems & Warranty Issues
Topic: 2010 Pontiac Vibe Base 1.8 no power, no start
Replies: 8
Views: 942

Re: 2010 Pontiac Vibe Base 1.8 no power, no start

test for a bad main ground cable between the negative terminal of the battery and the frame. to do this, put a jumper cable on the negative terminal of the battery. put the other end on the engine block. if it starts up, you have a bad main ground cable. fwiw, i have a 2010 with a 1.8 and mine went ...
by Zimm
Sat May 13, 2017 5:28 am
Forum: Audio, Electronics, Electrical
Topic: Battery or starter?
Replies: 8
Views: 740

Re: Battery or starter?

test to see if you have a bad main ground cable from the negative terminal to the frame. mine went bad and had similar symptoms, which is why i'm sharing. to test for this, put a jumper cable on the negative terminal of the battery. now hook the other end of that cable to the engine block. if it now...
by Zimm
Sun Apr 16, 2017 6:23 am
Forum: The Vibe Lounge
Topic: new here-tons of questions
Replies: 13
Views: 1138

Re: new here-tons of questions

weathertech must have made mats for the rear at some point, because i have one in my '10. as for the wheels, less rubber is just going to make for a bumpier ride in what is already not the most comfortable riding car. there are plenty of owners here who have actually downsized their wheels in order ...
by Zimm
Sat Apr 08, 2017 12:47 pm
Forum: The Vibe Lounge
Topic: Best way to swap 8 tires between two vibes? Possible to lift whole car with 1 jack?
Replies: 6
Views: 712

Re: Best way to swap 8 tires between two vibes? Possible to lift whole car with 1 jack?

yeah, DO NOT use your spare tire jack. i had my vibe collapse to the ground whilst on my spare tire jack, barely missing my legs, which would have been crushed.
by Zimm
Wed Feb 22, 2017 6:24 pm
Forum: For Sale/Wanted
Topic: SOLD..For Sale 2005 Vibe $1000 obo 177K Miles, loaded ..SOLD
Replies: 16
Views: 1692

Re: For Sale 2005 Vibe $1000 obo 177K Miles, loaded

ha, a dental hygienist! i actually got my vibe around the time i first started hygiene school. i would have snatched one like hers up in a heartbeat, but i bought new.
by Zimm
Sat Feb 04, 2017 7:48 pm
Forum: Exterior
Topic: 2009 GT vs. Base tail lights
Replies: 7
Views: 1260

Re: 2009 GT vs. Base tail lights

i have a very good condition 2009-10 passenger side tail light assembly sitting in my garage that i am totally willing to at with. if interested please me me.
by Zimm
Wed Jan 25, 2017 7:06 pm
Forum: Engine & Transmission
Topic: ATF Fluid for 2010 Vibe 1.8L 4sp Audo
Replies: 4
Views: 774

Re: ATF Fluid for 2010 Vibe 1.8L 4sp Audo

i bought my WS fluid from the local toyota dealer here and it was atrociously expensive, even when buying a full case. iirc, around $10/quart. the fluid change worked wonders though. trans tightened up on my 1st drain/fill and every subsequent one.
by Zimm
Wed Dec 28, 2016 8:18 pm
Forum: The Vibe Lounge
Topic: 2009+ Vibe Oil Consumption?
Replies: 20
Views: 3317

Re: 2009+ Vibe Oil Consumption?

my 1.8l uses about 1 quart per 7,5000 miles. fairly consistent over the years using synthetic 5w-20.
by Zimm
Wed Dec 14, 2016 9:12 am
Forum: Problems & Warranty Issues
Topic: 2005 Vibe heat shield rusted off
Replies: 9
Views: 4567

Re: 2005 Vibe heat shield rusted off

mine rusted off a while back. it was fixed by running a couple screws up through it. so basically, i'm just counting the days until it falls off again.
by Zimm
Sat Dec 03, 2016 8:13 pm
Forum: Maintenance Bay
Topic: What did you do to your Vibe today?
Replies: 3649
Views: 394121

Re: What did you do to your Vibe today?

changed my oil (9,500 miles on full synthetic. shame on me!) and did a trans drain/fill for the 3rd time in a year. what a difference every time! will probably do another in a year or so (15-20,000 miles.)
by Zimm
Mon Nov 21, 2016 6:50 pm
Forum: Problems & Warranty Issues
Topic: No crank... Sometimes
Replies: 4
Views: 2045

Re: No crank... Sometimes

my 10' had similar issues and it was a loose main ground wire from the negative terminal to the frame. the way to test this is by putting a jumper cable on the negative terminal and one to the engine block. if it starts, that's your problem.
by Zimm
Tue Oct 18, 2016 6:58 pm
Forum: Engine & Transmission
Topic: Starter Slow Crank
Replies: 4
Views: 805

Re: Starter Slow Crank

New battery and starter, could be a bad ground or wire connection. When they replaced the starter and battery they may have moved a cable just enough to prevent a perfect contact. Check the ground cables off the battery, remove and clean the connection surfaces See if they accidentally forgot not t...
by Zimm
Sun Oct 16, 2016 9:32 am
Forum: Problems & Warranty Issues
Topic: 2009 Vibe GT starting issues
Replies: 11
Views: 1124

Re: 2009 Vibe GT starting issues

check the ground cable running from the negative terminal of the battery to the frame. mine worked loose on my '10 and then shortly thereafter had similar problems only to find the cable itself was corroded and needed replacing. it caused major starting issues and if it happened to my 2nd gen, it ca...
by Zimm
Thu Sep 29, 2016 12:24 pm
Forum: The Vibe Lounge
Topic: Trade In Time?
Replies: 8
Views: 1010

Re: Trade In Time?

+1 on handing it down. so many kids get 1st cars that are money pits. vibes are super reliable! also, make sure he helps you do maintenance work. kids these days need to learn that unlike everything else in their lives, cars don't have to be disposable and that if you can make one last, you'll save ...
by Zimm
Wed Sep 14, 2016 7:18 pm
Forum: Audio, Electronics, Electrical
Topic: 2009 GT - Hiss from OEM Stereo
Replies: 6
Views: 698

Re: 2009 GT - Hiss from OEM Stereo

i'd start by checking for snakes! :D
by Zimm
Mon Sep 12, 2016 3:22 pm
Forum: Interior
Topic: rear doors will not open from the inside
Replies: 4
Views: 904

Re: rear doors will not open from the inside

sounds like an issue with the child proof locks to me. i had a similar issue on one side of mine. at the time, i was under warranty so i had the dealer handle it because i had no idea what was causing the problem. my guess is there's info in the owner's manual.
by Zimm
Sat Sep 10, 2016 5:31 pm
Forum: Exterior
Topic: Touch up paint for stonechips on 05 Vibe
Replies: 6
Views: 1096

Re: Touch up paint for stonechips on 05 Vibe

I'd bet a nickle that the hood pictured is a re-paint already. Factory paint holds up better. you'd lose a nickel from me. the whole front end of my '10 looks like that. the factory pant on these cars is junk. i has a 12 year old truck with 150,000 miles that looked infinitely better than my vibe d...
by Zimm
Sat Sep 03, 2016 3:10 pm
Forum: Problems & Warranty Issues
Topic: 09 Vibe electrical problems
Replies: 6
Views: 1530

Re: 09 Vibe electrical problems

i recently had an issue with an electrical gremlin with my '10 base. i'm not sure if they're related but if it can help, i'd like to put in my 2 cents. i have had 2 no-start issues. the first was preceded by a couple weeks of little things like the stereo flickering on and off for a couple seconds a...
by Zimm
Fri Sep 02, 2016 5:23 am
Forum: The Vibe Lounge
Topic: Oil changes? What kind of oil?
Replies: 6
Views: 1182

Re: Oil changes? What kind of oil?

i use synthetic (currently penzoil platinum) and change it 2x/year. that usually works out to every 6,500-8,500 miles.
by Zimm
Mon Aug 29, 2016 3:43 pm
Forum: The Others
Topic: World's Biggest Muscle Car? (^-^)
Replies: 1
Views: 684

Re: World's Biggest Muscle Car? (^-^)

god i love that movie!
by Zimm
Sat Jun 18, 2016 6:24 am
Forum: Engine & Transmission
Topic: Cold Start 'Death Rattle" Advice
Replies: 21
Views: 7689

Re: Cold Start 'Death Rattle" Advice

10vibe wrote:Good info GTV237.
Worst dipstick tube placement ever.

This is the most true statement ever!!! the dipstick in my '10 is utterly useless and not even good for a directional estimate of how the oil levels are. mine shows 3 distinct levels on the front and the back is just a mess.
by Zimm
Mon Jun 06, 2016 8:05 pm
Forum: Maintenance Bay
Topic: What did you do to your Vibe today?
Replies: 3649
Views: 394121

Re: What did you do to your Vibe today?

i replaced the brake pads all the way around on my vibe over the weekend. fairly easy job. i'd done the fronts before. also discovered that a shop will be doing my next brake job because i'll need rotors and mine are rusted solid to the hub. no chance in heck of getting them off by hand. i'd like to...
by Zimm
Mon Apr 25, 2016 5:07 pm
Forum: Exterior
Topic: How to tie down hatch on '09 Vibe
Replies: 3
Views: 1018

Re: How to tie down hatch on '09 Vibe

nice! yes, this is a huge design flaw with the '09-10. my solution to the problem has been to stuff the end of the s-hook on a ratcheting tie-down into the same spot, then attaching the other end of the tie-down to one of the metal posts on the passenger side headrest. i like your idea better!
by Zimm
Sat Apr 23, 2016 2:57 pm
Forum: Audio, Electronics, Electrical
Topic: Random Electrical/Audio Gremlin
Replies: 8
Views: 1095

Re: Random Electrical/Audio Gremlin

problem solved! well, you guys were certainly in the right neighborhood with your suggestions. i ended up having a nearby shop take care of it and the problem turned out to be corrosion related. the main culprit was apparently the main ground to the frame off the negative terminal of the battery. th...
by Zimm
Sat Apr 23, 2016 8:01 am
Forum: Audio, Electronics, Electrical
Topic: Random Electrical/Audio Gremlin
Replies: 8
Views: 1095

Re: Random Electrical/Audio Gremlin

well, it wasn't the battery. it's getting towed to a nearby shop and getting checked out. he suspects a loose electrical connection. i suspect it's the electronics in the alternator. crap.
by Zimm
Fri Apr 22, 2016 6:28 pm
Forum: Audio, Electronics, Electrical
Topic: Random Electrical/Audio Gremlin
Replies: 8
Views: 1095

Re: Random Electrical/Audio Gremlin

Agree on checking the cheap stuff. Had a number of vehicles were the issue was nothing more than a bad contact at the battery terminal post, bad ground on the engine block, corroded main cable etc. A voltmeter will help a lot, you should not see more than about .5 volt loss between the battery and ...
by Zimm
Thu Apr 21, 2016 4:33 pm
Forum: Audio, Electronics, Electrical
Topic: Random Electrical/Audio Gremlin
Replies: 8
Views: 1095

Re: Random Electrical/Audio Gremlin

so, big update here. the flickering of the odometer LED has been continuing, as has the intermittent cut out of the radio. this afternoon, i was at the dentist and with no prior symptoms, i now have a non starting car. i was able to get some signs of electrical activity (door chime, a pass by the wi...
by Zimm
Tue Apr 19, 2016 7:08 pm
Forum: Audio, Electronics, Electrical
Topic: Random Electrical/Audio Gremlin
Replies: 8
Views: 1095

Re: Random Electrical/Audio Gremlin

thanks for the tips guys. it's been doing it even more of late and it's getting annoying. i suspect that some connection has giggled loose a bit.
by Zimm
Tue Apr 12, 2016 7:03 pm
Forum: Audio, Electronics, Electrical
Topic: Random Electrical/Audio Gremlin
Replies: 8
Views: 1095

Random Electrical/Audio Gremlin

HI All, Admittedly, i am a know nothing about audio and electrical systems. you guys know way more than i ever will. background: 85ish k miles. 100% stock 2010 base model (except a hitch with wiring system installed about 5 years ago). no previous electrical issues. no accidents, incidents, floods e...
by Zimm
Wed Apr 06, 2016 8:13 pm
Forum: The Vibe Lounge
Topic: Curiosity about your oil.
Replies: 27
Views: 3880

Re: Curiosity about your oil.

penzoil platinum synthetic 5w-20 in mine. i've used valvoline synpower and mobil 1 in the past. my car seems seems to like the pennsoil product the best (lower consumption, quieter valve train, less breakdown.) wix filter. i change 2x per year. about every 7,500 miles, +- 1,000. usually on the short...
by Zimm
Thu Mar 03, 2016 7:04 pm
Forum: The Vibe Lounge
Topic: 100K Maintenance ?
Replies: 3
Views: 698

Re: 100K Maintenance ?

i second the trans drain. i did one on my '10 base this fall and it made an instant improvement in my trans shifting. the fluid is really pricey but worth every penny.
by Zimm
Thu Dec 31, 2015 9:02 am
Forum: Engine & Transmission
Topic: Overdue for an air filter!
Replies: 23
Views: 2344

Re: Overdue for an air filter!

i bought a wix cabin filter at O'rilley for under $15 bucks. which reminds me, i'm probably due for a new one-its a good time to check. i'll add that to my afternoon project list.
by Zimm
Wed Dec 30, 2015 1:18 pm
Forum: Maintenance Bay
Topic: What did you do to your Vibe today?
Replies: 3649
Views: 394121

Re: What did you do to your Vibe today?

i installed the Weathertech floor liners i got for Christmas today. Man, these are nice! any time i buy a new car in the future, i'm getting a set of these ASAP. they're so much more functional and stable than my old all-season rubber mats, which got brittle and cracked after 5 years.
by Zimm
Mon Nov 02, 2015 1:53 pm
Forum: Wheels & Tires
Topic: NEW! Michelin Defender Tires & Monroe Struts
Replies: 6
Views: 1306

Re: NEW! Michelin Defender Tires & Monroe Struts

nice!ting defenders on my car was such a massive upgrade in every respect.

i wont be due for any suspension work for several years, but i imagine it makes quite a difference.
by Zimm
Mon Oct 19, 2015 5:42 pm
Forum: Maintenance Bay
Topic: What did you do to your Vibe today?
Replies: 3649
Views: 394121

Re: What did you do to your Vibe today?

did the first of 3 transmission drain and fills on my AT today. i had experienced a bit of wonky shifting this summer and finally got around to doing this. i'm at 80,000 mostly urban miles and the fluid showed it-very gray. i also only got about 2.75 quarts from mine, which is less than the 3-3.5 mo...
by Zimm
Sun Sep 27, 2015 8:24 am
Forum: Maintenance Bay
Topic: Donut gasket/exhaust
Replies: 20
Views: 2067

Re: Donut gasket/exhaust

great, that's the same shop where i had a minor repair done to a loose heat shield a couple of months back. i feel bad that i gave them my business.
by Zimm
Thu Sep 10, 2015 6:27 pm
Forum: Problems & Warranty Issues
Topic: 2009 heat shield rattle
Replies: 1
Views: 1454

Re: 2009 heat shield rattle

the same thing happened to the heat shield over the cat on my '10 a couple months back. i took it to a local shop. 5 minutes and $15 later, they ran some screws with washers up into it with an impact wrench and all was well again. i imagine it's only a matter of time before it happens again, but no ...
by Zimm
Tue Aug 11, 2015 3:44 pm
Forum: US - North Central
Topic: Woodward Dream Cruise, Michigan
Replies: 2
Views: 732

Re: Woodward Dream Cruise, Michigan

i'm running away from it this year. every couple of years i go, but this won't be one of them. i'm going to look for a quiet place to be for the weekend.
by Zimm
Tue Jun 16, 2015 5:11 pm
Forum: Engine & Transmission
Topic: "Beep" When Shifting into Reverse
Replies: 11
Views: 2459

Re: "Beep" When Shifting into Reverse

i finally figured out what it is! those of you who suggested a squeak were right. the sound is coming from the lock in the tailgate, squeaking as it closes when the car is shifted into gear. i happened to be standing by the back of the car today when i locked the doors via fab, and heard it quite cl...