Search found 22 matches

by 2010VibeIN
Mon Nov 23, 2015 3:14 pm
Forum: Engine & Transmission
Topic: Heater Core Question Updated
Replies: 7
Views: 754

Re: Heater Core Question

Heater core was plugged up but wasn't changed. They said that it will just plug back up again and to bring it back when it plugs up again and they will continue doing that until it no longer works and we will go from there.They didn't want to change it and take my money when they know it will only p...
by 2010VibeIN
Sat Nov 21, 2015 1:46 am
Forum: Engine & Transmission
Topic: Heater Core Question Updated
Replies: 7
Views: 754

Re: Heater Core Question

Strangest thing tonight while working. I had heat as I would normally have it out of all the vents. It was as hot as it should be. This car has really caused me a lot of confusion on what the problem could be. I never lost heat at all and it got to 35 degrees which the night before I had no heat exc...
by 2010VibeIN
Fri Nov 20, 2015 11:21 am
Forum: Engine & Transmission
Topic: Heater Core Question Updated
Replies: 7
Views: 754

Re: Heater Core Question

Ok Thanks for replying I will talk to them Monday when it goes in.
by 2010VibeIN
Fri Nov 20, 2015 3:40 am
Forum: Engine & Transmission
Topic: Heater Core Question Updated
Replies: 7
Views: 754

Heater Core Question Updated

I am having some heat problem in my 2010 Vibe 2.4L engine. I get heat out of the vent on the drivers side front vent but cold in the other vents.Every once in awhile I will get heat out of all 4 vents. The heat is good out of the 1 vent when I use the heat. I also hear a sloshing noise coming from t...
by 2010VibeIN
Wed May 06, 2015 7:06 pm
Forum: Maintenance Bay
Topic: Recently Purchased a 2003 Pontiac Vibe Base Model...5 Speed...
Replies: 47
Views: 6097

Re: Recently Purchased a 2003 Pontiac Vibe Base Model...5 Speed...

I had an 03 that was an automatic but totaled it in 2011. Best car I owned until I got my 2010 Vibe. I am considering on buying a Gen 1 Vibe since I liked it so much. Before I bought my 2010,I was looking at I think an 05 or 07 that was AWD and had 78,000 miles on it. I found out repairs would be wa...
by 2010VibeIN
Thu Apr 30, 2015 11:41 am
Forum: Maintenance Bay
Topic: What did you do to your Vibe today?
Replies: 3583
Views: 368079

Re: What did you do to your Vibe today?

gtv237 wrote:
2010VibeIN wrote:I changed the spark plugs a few days ago.What a difference in power it made. Also cleaned the MAF sensor.
That's a sexy lookin vibe!
Thanks!
by 2010VibeIN
Tue Apr 28, 2015 10:57 pm
Forum: Maintenance Bay
Topic: What did you do to your Vibe today?
Replies: 3583
Views: 368079

Re: What did you do to your Vibe today?

I changed the spark plugs a few days ago.What a difference in power it made. Also cleaned the MAF sensor.
This is what one of the old plugs looked like.
Image
by 2010VibeIN
Thu Apr 16, 2015 12:08 pm
Forum: Maintenance Bay
Topic: What did you do to your Vibe today?
Replies: 3583
Views: 368079

Re: What did you do to your Vibe today?

Also changed both air filters. I never owned a car with a cabin filter and I have only had my Vibe since Feb 2015 and it was pitch black. I don't think it has ever been changed.
by 2010VibeIN
Thu Apr 16, 2015 12:06 pm
Forum: Tech Info & Do-It-Yourself Info
Topic: How To: Change rear wiper blade, 2009-2010
Replies: 23
Views: 9520

Re: How To: Change rear wiper blade, 2009-2010

Thanks for the tips,I need to change mine
by 2010VibeIN
Thu Apr 16, 2015 6:29 am
Forum: Maintenance Bay
Topic: What did you do to your Vibe today?
Replies: 3583
Views: 368079

Re: What did you do to your Vibe today?

Got new Goodyear Eagle LS 205/55 16s tires put on and alignment yesterday and Downstream O2 sensor. Rides so much better now.
by 2010VibeIN
Tue Mar 17, 2015 12:54 am
Forum: Engine & Transmission
Topic: O2 Sensor
Replies: 10
Views: 1650

Re: O2 Sensor

P0137 Bank 2, Sensor 1 was the code. It came back on yesterday and now I do notice a difference in the car on how it idles. As soon as I get the money I am getting it changed out.
by 2010VibeIN
Fri Mar 06, 2015 5:51 pm
Forum: For Sale/Wanted
Topic: Looking for OEM Vibe or Matrix floor mats in black
Replies: 8
Views: 1290

Re: Looking for OEM Vibe or Matrix floor mats in black

The one I posted is a few dollars cheaper on the parts I needed. The center console pieces were missing in my car and they had them a little cheaper.
by 2010VibeIN
Fri Mar 06, 2015 2:24 pm
Forum: For Sale/Wanted
Topic: Looking for OEM Vibe or Matrix floor mats in black
Replies: 8
Views: 1290

Re: Looking for OEM Vibe or Matrix floor mats in black

I found this site last night looking for a few things and found prices reasonable.

http://www.cheapestgmparts.com" onclick="window.open(this.href);return false;
by 2010VibeIN
Tue Mar 03, 2015 6:59 am
Forum: Engine & Transmission
Topic: O2 Sensor
Replies: 10
Views: 1650

Re: O2 Sensor

hi VibeIN: When you get the codes checked at a parts store you need to careful: always write down the DTC (digital trouble code) as it shows on the scanner. The store clerk may just know that a code is based on a particular sensor. For example "P0171: lean condition on cylinder bank 1". This is a c...
by 2010VibeIN
Tue Mar 03, 2015 1:59 am
Forum: Engine & Transmission
Topic: how reliable are the 1.8
Replies: 11
Views: 1721

Re: how reliable are the 1.8

I had an 03 Base model I bought with 67,000 miles on it.Totaled it out at 120,000 miles. Only problem I had was a new starter I put on besides oil changes,brakes and tires. I took that car everywhere and it ran like it was new when I wrecked it.
by 2010VibeIN
Tue Mar 03, 2015 1:44 am
Forum: Engine & Transmission
Topic: O2 Sensor
Replies: 10
Views: 1650

O2 Sensor

Had a problem this past weekend with the check engine light coming on.Took it to Autozone,came up with O2 sensor.The car was running fine,gas mileage is nearly spot on to where it should be and the weather we are having now I kind of figured that something had tripped the car to set the O2 sensor of...
by 2010VibeIN
Mon Feb 23, 2015 1:02 am
Forum: The Vibe Lounge
Topic: New here
Replies: 8
Views: 604

Re: New here

I had a 2003 PT Cruiser,worst car I ever owned and then a Ford Crown Vic which went when I got the new Vibe. What can I say,I knew what I was buying when I got another Vibe since my 1st one was probably the best car I owned,I figured I would give it another shot. Hasn't disappointed me yet. The prob...
by 2010VibeIN
Fri Feb 20, 2015 12:24 am
Forum: GenVibe Garage
Topic: TEAM 2009: Post your 2009/2010 ONLY Vibe Pics here
Replies: 74
Views: 30118

Re: TEAM 2009: Post your 2009/2010 ONLY Vibe Pics here

My 2010 2.4L Base Vibe. Yes it needed a bath but the weather is not so great around here so waiting until the snow goes away to really clean it up.
Image
by 2010VibeIN
Fri Feb 20, 2015 12:05 am
Forum: The Vibe Lounge
Topic: New here
Replies: 8
Views: 604

Re: New here

I hope I don't wreck this one. I really like how it handles and how fun the car is to drive. I went through and changed my interior lights to blue LED ones. Doesn't look to bad. It is blue but the picture makes it look more purple then blue.They are a lot brighter then the stock bulbs that were in t...
by 2010VibeIN
Thu Feb 19, 2015 12:49 am
Forum: Engine & Transmission
Topic: The 2.4L Engine
Replies: 11
Views: 3340

Re: The 2.4L Engine

A little late to post but I really like the 2.4L engine with the 5 speed auto trans. I check my oil weekly and haven't had a problem with it.I haven't changed the oil yet since it got changed before I bought it and still has a few thousand miles to go before it is due. I had a 2003 Vibe and as much ...
by 2010VibeIN
Thu Feb 19, 2015 12:42 am
Forum: Engine & Transmission
Topic: Vibe 2005 when starting after longer time RPM's kicks high
Replies: 20
Views: 1681

Re: Vibe 2005 when starting after longer time RPM's kicks hi

I had a 2003 that would idle at about 1800rpm on cold starts but after it would warm up it would go to a normal idle until the engine got cold again.Never worried about it and it wasn't the first one I seen like it.I figured it was just normal.
by 2010VibeIN
Thu Feb 19, 2015 12:33 am
Forum: The Vibe Lounge
Topic: New here
Replies: 8
Views: 604

New here

I recently bought a 2010 Vibe Base model 2.4L Automatic. Has 132,000 miles on it but runs like new. Was well taken care of and mostly highway miles.Got a good deal on it. I had a 2003 Vibe which I totaled back in Dec 2011 (picture below) and wanted another ever since. I was looking at a few differen...